Announcement

Collapse
No announcement yet.

Sc_image not work on blank app

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sc_image not work on blank app

    help me....macro sc_image(image1.jpeg) not work on blank application, i try upload on setting app, and then on execute i using sc_image(image1.jpeg), but not work..... SC 7.1.0.9

  • #2
    Does your reference qualify the specifications?

    This macro its used to copy images in some events or Javascript commands to load images to an application.

    All images used in the applications are automatically copied to each application.

    Ex. 1:
    sc_image (img1.gif, img2.jpg);


    Note: The images must exist in the development environment images directory (../devel/conf/sys/img/img/).

    Macro Scope
    Blank application : on Execute
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      I've tried it, all the image files are uploaded to the directory (.. / devel / conf / sys / img / img /) but still no change, still images not appearing
      a.JPG
      b.jpg
      Last edited by ocuagus; 11-19-2013, 02:29 PM.

      Comment


      • #4
        any solution for this scriptcase 7.01.0014 please
        Last edited by dexterghost; 03-28-2014, 03:54 PM.

        Comment


        • #5
          1.- you upload from
          upload.JPG

          uploaded to the directory (.. / devel / conf / sys / img / img /)

          2.-
          Event OnExecute
          this code

          HTML Code:
          ?>
          <html>
          
          <style type='text/css'>
            
          </style>
          <body>
            <table width='100%' height='100%'>
              <tr>
                <td width='100%' height='100%' valign='middle' align='center'>
                  <img src='../_lib/img/fondo_mueble.jpg' border=0>
                </td>
              </tr>    
            </table>
          </body>
          </html>
          <?php
          3.- finally
          imagen.JPG

          Comment

          Working...
          X