Announcement

Collapse
No announcement yet.

PDO CONNECTION DRIVE FOR IBM INFORMIX

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PDO CONNECTION DRIVE FOR IBM INFORMIX


    The new scriptcase release using PDO connection to informix database.


    You need edit the php.ini and call this extensions in same order.

    extension=php_pdo.dll
    extension=php_pdo_ibm.dll
    extension=php_pdo_informix.dll


    In approval of scriptcase, the better php version is 5.2.6.


    We recommend this environment:

    PHP: 5.2.6
    Zend: 3.3.3
    WEB Server: Apache/2.2.14


    Obs: To up the informix drive in php, it's necessary install in environment:

    - IBM Informix Client-SDK


    We Recommend Version 3.00 of Client.



    You can use the steps of tutorial, but not use the information about to up the extension in php.ini:

    http://downloads.scriptcase.net/down...5-informix.htm



    Regards,
    Josť Arteiro
    Netmake Support

  • #2
    Re: PDO CONNECTION DRIVE FOR IBM INFORMIX

    Hello there!

    Dou you know how to get the same extension but Linux?

    On PHP for Apache and windows works great! Buy I didn't find the extension (.so) for Linux.

    Please help, thanks

    Comment

    Working...
    X