Announcement

Collapse
No announcement yet.

firebird or interbase no connecting in SC 6 or 7 but it's ok with 5.02.0041

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • firebird or interbase no connecting in SC 6 or 7 but it's ok with 5.02.0041

    Hey.
    ScriptCase Version 6 has support for connecting to Firdbire 2.1?
    No way to make the connection. No file has been added php_interbase.dll the application, so I will not be compatible.

    I used version 5.02 and have had no problems.


    in SC 6 OR 7
    "Your user name and password are not defined. Ask your database administrator to set up a Firebird login. ibase_connect(): Your user name and password are not defined. Ask your database administrator to set up a Firebird login."


    BUT it 's ok in SC 5.02

    Thank you.
    Greetings.

    I'm french

  • #2
    Hello,

    Please contact our support regarding this issue. Our chat is active on workdays from 8:00am to 6:00pm (GMT -3), and our ticket system is always available.

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      i find that

      scriptcase version 5 accept connect interbase with all port (3050 , 3051 ..... )

      scriptcase in version 6 or more accept interbase or firebird connect with the only port 3050 !

      Comment

      Working...
      X