Announcement

Collapse
No announcement yet.

Application error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Application error

    Hello,

    SC7 use, and I'm correcting a form that was already in production.

    This modification was to add a date field, but it does not work normally.

    If I run it only works, but if I run it from the system menu does not work.

    Of the things that do not work,

    1) does not perform an insert into another table at the "onAfterinsert"

    2) in a select of a field does not where:
    SELECT local_id, local_descripcion
    FROM table
    WHERE local_estado = 0
    ORDER BY local_ubicacion

    also publish it to see if it worked, but not ...

    I do not know what happens and I fear having to make corrections and does not work properly.

  • #2
    First make a backup of your project. Then regenerate all applications. Due to modifications in the version of SC it's very well possible that something is broken. Regenerating all might then be the answer. I had a similar problem which was solved this way, not sure if it will by you of course.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment

    Working...
    X