Announcement

Collapse
No announcement yet.

Problem creating a new template

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem creating a new template

    Hi,
    I have created a new template using this code:
    HTML Code:
    <style>
    body {
        background-image: url(bgCalliopes.png);
        padding-top: 15px;
    
    }
    </style>
    
       <TABLE width="100%" {NM_CSS_FUN_CAB} cellspacing="0" cellpadding="0">
        <TR align="center" {NM_CSS_CAB}>
         <TD width="18" bgcolor="#c9dab7"><img src="bgHeaderLeft.png" width="18" height="82" /></TD>
         <TD background="bgHeaderTop.png" bgcolor="#FFFFFF"><table border="0" cellpadding="0" cellspacing="0" width="100%">
           <tr valign="middle">
             <td align="left" rowspan="3" {NM_CSS_CAB}> {NM_CAB_LOGOTIPO} </td>
             <td align="left" {NM_CSS_CAB}> {LIN1_COL1} </td>
             <td style="font-size: 5px">&nbsp; &nbsp; </td>
             <td align="center" {NM_CSS_CAB}> {LIN1_COL2} </td>
             <td style="font-size: 5px">&nbsp; &nbsp; </td>
             <td align="right" {NM_CSS_CAB}> {LIN1_COL3} </td>
           </tr>
           <tr valign="middle">
             <td align="left" {NM_CSS_CAB}> {LIN2_COL1} </td>
             <td style="font-size: 5px">&nbsp; &nbsp; </td>
             <td align="center" {NM_CSS_CAB}> {LIN2_COL2} </td>
             <td style="font-size: 5px">&nbsp; &nbsp; </td>
             <td align="right" {NM_CSS_CAB}> {LIN2_COL3} </td>
           </tr>
           <tr valign="middle">
             <td align="left" {NM_CSS_CAB}> {LIN3_COL1} </td>
             <td style="font-size: 5px">&nbsp; &nbsp; </td>
             <td align="center" {NM_CSS_CAB}> {LIN3_COL2} </td>
             <td style="font-size: 5px">&nbsp; &nbsp; </td>
             <td align="right" {NM_CSS_CAB}> {LIN3_COL3} </td> </tr>
         </table></TD>
         <TD width="16" bgcolor="#c9dab7"><img src="bgHeaderRigth.png" width="18" height="82"/></TD>
        </TR>
        
        <TR align="center" {NM_CSS_CAB}>
          <TD height="1" colspan="3" bgcolor="c1c2c3"></TD>
         </TR>
       </TABLE>
    I have uploaded this code from an html file (locally work, see the image ),
    logotipo.png

    but the images in SC are not displayed.
    I have tried to write the code in the body and the img src in different way (with path, with absolute path, etc..) without results.
    How can resolve the problem ? In wich folder is stored the template ?
    Thank You and Best Regards
    Gaetano

  • #2
    No suggestion ?
    Thank You and Best Regards
    Gaetano

    Comment


    • #3
      Not sure if it would help, but have you tried with <?php echo {NM_CAB_LOGOTIPO} ?>

      Comment


      • #4
        [QUOTEtried with <?php echo {NM_CAB_LOGOTIPO} ?>[/QUOTE]

        Hi Fabio,
        following Your suggestion, I have created a little application with code in the event onScriptInit.
        If I write echo ('{NM_CAB_LOGOTIPO}'); the result running the app is
        logotipo.png
        If I write echo ({NM_CAB_LOGOTIPO}); or echo {NM_CAB_LOGOTIPO}; the result is
        property.png
        How can test the field correctly in my app?
        Last edited by nicosia; 04-30-2013, 09:51 AM.
        Thank You and Best Regards
        Gaetano

        Comment

        Working...
        X