Announcement

Collapse
No announcement yet.

Upload image file in BLOB field not working on production server.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upload image file in BLOB field not working on production server.

    Hi Guys,


    I created the photo album, the image file is saving into the database blob field, its working fine on development server, but its not working on the windows server for production, I even review the photo-album sample application, and created exact the same application, but on production server im getting problem.

    I'm using SC-v7
    Development Server Windows Vista
    Production Server Windows 2008

    Kindly help, I'm stuck now more than 6 months.
    thanks in advance...
    Ahmer
    Website Design

  • #2
    What do you see? Are there errormessages? It might be that on your production server the filesize to be uploaded is limited?
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Mr. Albert;

      there is no error message showing, not even display the image after upload, and record is saving without the image,
      I'm using database blob field to save the image and I'm sure there is no size issue, because its very small size for jpg file

      any advice will be highly helpful to me...
      thanks in advance...
      ahmer
      Website Design

      Comment


      • #4
        I have the same problem. in localhost, it works fine, but when i upload my app it not upload any image.
        Do not show any error message. Just no show anything.

        Comment


        • #5
          Looks like a bug then... Are you uploading into the db too or as a file upload?
          Albert Drent
          aducom software netherlands
          scriptcase partner, reseller, support and (turn-key) development
          www.scriptcase.eu / www.scriptcase.nl

          Comment


          • #6
            i tried both opcions and have the same error. the fisrt with file upload to a directorio of server, i reported this bug 6 moths ago and not is solved still.
            and later i modified my app with new multiupload in SC7 and i got a bug.
            I need fix that for a client. and i wasted much time, and is not possible.

            Comment


            • #7
              See post of 'rr'. We too had problems after uploading and it has to do with directory settings. We managed to overcome this by a bit hacking in the code. Not nice, but sufficient. AFAIK it's this one: http://www.scriptcase.net/forum/show...ghlight=upload
              Albert Drent
              aducom software netherlands
              scriptcase partner, reseller, support and (turn-key) development
              www.scriptcase.eu / www.scriptcase.nl

              Comment


              • #8
                You can forget this post for version 7. I just tried our uploader which was migrated from version 6 and I can't even select a filename. That is: the fileselectbox is opened but as soon as I select a filename the field flashes the name and then clears it.... I'll create a movie for this and report it as a bug.
                Albert Drent
                aducom software netherlands
                scriptcase partner, reseller, support and (turn-key) development
                www.scriptcase.eu / www.scriptcase.nl

                Comment


                • #9
                  Ok. thanks you Albert. i will try to contact to 'rr'.

                  Comment


                  • #10
                    No updates for file uploading error...
                    Website Design

                    Comment


                    • #11
                      No, When ? :-(

                      Comment


                      • #12
                        Let's keep this post in top. I think that SC should respond to this (very) important issue, at least more than that it's being reported to the dev. team.
                        Albert Drent
                        aducom software netherlands
                        scriptcase partner, reseller, support and (turn-key) development
                        www.scriptcase.eu / www.scriptcase.nl

                        Comment


                        • #13
                          Yes, Albert,
                          I think that sc team must to undestand that is functionality is important for the users SC. SC dev must tell us for when is fixed that.

                          Comment


                          • #14
                            I think this problem showing only with php v5.2 or lower, what do you think guys...
                            Website Design

                            Comment


                            • #15
                              Hello guys,

                              Issue reported to our bugs team.

                              regards,
                              Bernhard Bernsmann

                              Comment

                              Working...
                              X