Announcement

Collapse
No announcement yet.

Upload image file in BLOB field not working on production server.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Do you have an estimated time? We are using scriptcase 7 and have the same problem. It is a critical feature of one application we are building and we cannot make key progress until this bug gets fixed. Please treat this but with due urgency.

    Comment


    • #17
      the problems is old come with old version SC. please fix this bug. we need it fixed.

      Comment


      • #18
        In our case, the file is not uploaded to the application's documents folder but it is uploaded to the tmp folder of the project and not with the original name, scriptcase adds a prefix, just like a temporary file.

        Comment


        • #19
          See post of rr somewhere on this forum. He explains how things can be changed and what the issues are.
          Albert Drent
          aducom software netherlands
          scriptcase partner, reseller, support and (turn-key) development
          www.scriptcase.eu / www.scriptcase.nl

          Comment


          • #20
            I notice it, it has the problem only on the windows server with php v5.2, because I also have other application, and that application runs on CentOS v5.x with php v5.3x and there is file uploading properly, what its not working on windows server 2008.
            Website Design

            Comment


            • #21
              mmm, interesting. We are running W2008 but disabled IIS and are using uniform server (a wamp package for production). That figures. Most of our problems where solved in the latest updates of SC. But we're still testing. But if I look at google, a lot of uploading problems are reported for IE9 and above.
              Albert Drent
              aducom software netherlands
              scriptcase partner, reseller, support and (turn-key) development
              www.scriptcase.eu / www.scriptcase.nl

              Comment


              • #22
                No updates yet on the status of this bug...

                Comment


                • #23
                  We need it bug be fixed.... but when???

                  Comment


                  • #24
                    Anybody from scriptcase bug team please follow-up we need this bug fixed please answer with an estimated date to fix this bug.

                    Comment


                    • #25
                      new updates comes and STILL!!! its not fixed in that
                      Website Design

                      Comment


                      • #26
                        I am getting this error (image upload failed)) in Ver 8.1 also . Can SC look into this issue on an urgent basis?

                        Comment


                        • #27
                          I figured out this error comes if the image file name has spaces. Otherwise it is now working fine. SC Dev guys; Please fix this ASAP.

                          Comment


                          • #28
                            Originally posted by nnara530 View Post
                            I figured out this error comes if the image file name has spaces. Otherwise it is now working fine. SC Dev guys; Please fix this ASAP.
                            And my Filename has a "-" like pic-001.jpg

                            OMG, dear SC Team, please fix that. My customers think, i am a 80's programmer :-)

                            Best regards
                            Steve

                            Comment


                            • #29
                              Please do a fix for that? Has anyone take note of this on Scriptcase?

                              I can not work without fixing this urgend issue!


                              Best regards
                              Steve

                              Comment


                              • #30
                                See my others posts for fixes on file uploads. You can at least hack the generated code untill scriptcase fixes the issue.
                                You need to find the piece of code that tells where the file is saved. There the generated scriptcase code renames/moves the file somewhere else. It is there where the errors are.
                                You'd need to do some debugging to fix it. I am sure that they will fix it soon tho...

                                Comment

                                Working...
                                X