No announcement yet.

dead buttons in master detail form

  • Filter
  • Time
  • Show
Clear All
new posts

  • dead buttons in master detail form

    hey all

    having a problem with buttons within a form, have added 3 buttons which link to another 3 forms.
    The buttons seam to be dead, the link looks good but the buttons do not provide any action, have tried to change from model, to same page and everything else available and the buttons still do nothing, even save, delete and add are dead, none of them function.......

    The form is a Master with various grids attached.

    There are no events for the buttons defined.

    I really do not want to have to rebuild this form if i can avoid it.

  • #2
    thought i would note that on hover of the button, I get a javascript msg: javascript: sc_btn_note()

    also the save, delete and update buttons display a return false, i think on the alteration/edit.

    is there a switch somewhere I am missing?


    • #3

      Issue reported to our bugs team.

      Bernhard Bernsmann


      • #4
        Bernhard -

        Is this problem resolved ?

        I am having a similar issue in version 7.1 for my application which is converted from version 5.

        I have a licensed version 6 also. I converted my V5 application to V6 and tested it. This issue existed in version 6 also. Not sure how others are handling this issue.

        I am using Version 6.00.0039 , is this the latest on version 6 ?

        In my view version 5 is much stable than these latest versions.