Announcement

Collapse
No announcement yet.

Edit Multiple field settings

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edit Multiple field settings

    I have a form with 30+ fields.
    When i try to save a record, i get errors telling be Maximum size must be 10 characters.

    I have figured out that this setting exists in Fields > Values format and I can resolve the issue by setting Maximum Size = 0
    Firstly, is this right?

    How can i set this across all fields? I don't want to have to edit 30 + individually

    I am not using a menu (if that is the proposed solution)

    Thanks

  • #2
    the generation is done depending on the fields in your database. So I guess that if you change your databasefields and then execute a new synchronize the fieldlength will adapt.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment

    Working...
    X