No announcement yet.

Quick Search in production env not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Search in production env not working


    I have a M/D form created. In development environment, the Quick Search function is working perfectly. When I deploy to production environment the Quick Search function is not working anymore.

    It didn't response whether I click the magnefying glass or by pressing enter button. Got anyone facing this problem? I'm using IE9.

    This only happens in IE browser. I've tried with FF and everythings works well.

    Is there any IE setting I need to configure?

    Thanks in advance!

  • #2
    Which ie version? Try changing the comptibility mode and/or the document mode.. IE doesnt properly comply to all standards.


    • #3
      Hi rr,

      I'm using IE version 9.0.8112.16421. But for the same version of IE. Quick Search in M/D forms in development not having this problem.


      • #4
        Hi rr,

        I have found the problem. I open developer tools(F12) from IE to view the browser mode and document mode. When I open the forms in development mode, the browser mode is IE9 and Document mode is IE9 standards. When I open the forms from production the browser mode change to IE9 Compat View and Document mode change to Quirk.

        What I do is go to Tools -> Compatibility View Settings -> Uncheck 'Display intranet sites in Compatibility View' then problem solved!

        Thanks for your help!