Announcement

Collapse
No announcement yet.

again, multiple records form - discussion and selecting working row...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    boss, since 8AM this morning until now it is 11PM im stuck into this:
    - changed the xampp to have php 5.4 instead of 5.3
    - imported the db and changed its value like thousand times
    - change the db field about million times
    - changed and removed the field, db table type myisam and innodb (even don't know what is the best)
    - tried differnet sc theme
    - made like break point, changed each single step alone.. once come to this field/js method all stops
    - updated sc manually many times and one rolled back to previous sc8 version .008 no use

    and a lot of stuff, just to know what is the issue why this is happening...

    then wen i read your last reply, i was a minute away from giving up and abandon sc8 forever and go to sc7 and sacrifice mobile support, because i am really getting crazy for such tiny stuff which doesn't make sense and waste time

    then guess what? finally decided to change the method name it was "js_field4_red_bkg" made it "js_field4red" and it works!!! this is not funny! because the other method is "js_field1_white_bkg" and works fine!! and with same name "js_field4_red_bkg" works ok on SC7

    grrrrrr strange stuff netmake really strange


    appreciated your support and care jsb, i really do, always
    Last edited by MikeDE; 09-21-2014, 04:09 PM.

    Comment


    • #17
      Glad you got it working. Yeah, sometimes it kinda weird and those machines seem to develop a live of their own. :-)

      jsb

      Comment


      • #18
        hmmmm on the other hand, netmake should get a medal, while searching for workarounds to adjust their stuff, we or I usually learn tons of other things.... looking at the half full looool


        cheers

        Comment

        Working...
        X