Announcement

Collapse
No announcement yet.

CSS not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CSS not working

    I have a field on the form where field content is set to BOLD but when viewing the form the content is shown as normal (no bold). Any ideas ?
    Arthur
    -----------------------------------------
    Arthur Klisiewicz
    dATA POINT SOFTWARE
    www.datapointsoftware.com

  • #2
    may be the class is overridden by the theme. I have a similar issue with the menu.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      This may be a firefox issue. Firefox (and some other browsers) cache the css and only get the css again after restarting the browser.
      You can add the clear cache button in firefox or alternatively use ctrl+F5 for a screen refresh (instead of F5) that clears the cache.
      In IE this seems to not work as expected. For chrome you can do this by hand via the menu or alternatively you can add the clear cache button.
      Last edited by rr; 01-28-2015, 05:56 AM.

      Comment


      • #4
        Yes it might be. Will try IE to see if that does it better before adding buttons or constantly repeating clearing cache. But we know that other webapps have similar issues so we have to get used to that I'm affraid. But easily forgotten.
        Albert Drent
        aducom software netherlands
        scriptcase partner, reseller, support and (turn-key) development
        www.scriptcase.eu / www.scriptcase.nl

        Comment


        • #5
          I use CTRL+F5 almost all the time but this doesn't help in this case. Haven't tested other browser yet but will do
          Art
          -----------------------------------------
          Arthur Klisiewicz
          dATA POINT SOFTWARE
          www.datapointsoftware.com

          Comment

          Working...
          X