Announcement

Collapse
No announcement yet.

Nested Grid Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nested Grid Problem

    Hi Guys,

    I have recently converted a number of grid applications from Sc7 to 8.1. Most of these grids use the nested grid feature to link to another grid which is displayed in vertical orientation.

    If the nested grid is enabled on the parent grid it does not display properly at all (see screenshot). If I delete the nested grid then the parent grid displays just fine.

    I don't know if this problem is due to the conversion from 7 to 8.1 and is therefore a bug in the conversion routine or if this is a bug in the grid application itself. All that I do know is that I have tried everything that I can think of and nothing seems to fix my problem.

    Any thoughts or suggestions would be appreciated.

    Thanks,




    Mike
    Attached Files

  • #2
    Hello Again,

    I have done some more testing including creating a brand new grid / nested grid in Scriptcase 8.1 and it would seem that the problem described in my earlier post is a bug.

    It only seems to show up if the nested grid is set to vertical orientation, which is how all of my nested grids are. :-(

    Anyway, could someone at Netmake please take a look at this for me as this used to work.

    Regards,




    Mike

    Comment


    • #3
      Bump...

      Could someone from Netmake please confirm that they're aware of this issue as it is causing us major problems?

      Do I need to post it in the bugs forum?...

      Regards,




      Mike

      Comment

      Working...
      X