No announcement yet.

I want to hide the "Detail" icon (Magnifying glass) column

  • Filter
  • Time
  • Show
Clear All
new posts

  • I want to hide the "Detail" icon (Magnifying glass) column

    Using SCv6 6.00.018

    The query I use for my grid is an aggregate: Field1, Field2, Count(Field2)... GROUP BY 1,2 grid comes out correctly, and there are no details, (even tho I was forced to select some detail fields by SC or it would not compile) ... so now there is a Detail icon column (which doesn't work if you click it). I don't want that Detail column to be visible. How do I get rid of it?

  • #2
    Re: I want to hide the "Detail" icon (Magnifying glass) column

    In "Settings" -> "Grid" uncheck "Detail". Done.


    • #3
      Hi, I'm a newbie using v8 - can't find where to hide the "detail" icon in my grid. Looks like it's been moved in this version? Can anyone point me in the right direction please ;-) Thanks!


      • #4
        go to grid modules, then you see all the tabs. One of them is detail, just uncheck.
        Albert Drent
        aducom software netherlands
        scriptcase partner, reseller, support and (turn-key) development /