No announcement yet.

Epoch time conversion does not work in scriptcase

  • Filter
  • Time
  • Show
Clear All
new posts

  • Epoch time conversion does not work in scriptcase

    The epoch time conversion does not work in scriptcase. I have a time field in the db expressed as epoch. When bringing it into scriptcase the Date, Time, or Date & Time fields return all zeros. I tried changing the field type to integer and text and do an automatic lookup with the from_unixtime conversion but it returns the same date as 2010-November-18 00:00:00 for every record when no such record exists from 2 years ago! I tried using the from_unixtime conversion in the main SQL statement of the grid and it goes to blank when I save, suggesting it does not like the query. If PHP uses epoch time then why can't this PHP Generator handle it properly. I'm probably doing something wrong but this shouldn't be that hard given the nature of this software. I found one other post on this but the three suggestions given don't work.

  • #2

    Please contact our support regarding this issue. Our chat is active on workdays from 8:00am to 6:00pm, and our ticket system is always available.

    Bernhard Bernsmann