Announcement

Collapse
No announcement yet.

Creating capture link doesn't show all fields

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Creating capture link doesn't show all fields

    I am trying to create a capture link to pass a field to a blank application that needs to modify it. when I click the capture option in creating a new link, it doesn't present me with all the fields for that grid. Here is an example:

    cap1.PNG
    cap2.PNG

    I haven't found any link between the field types and what is displayed. If I choose a form instead of a grid, all the fields are presented as capture options. The problem with that is, when linking from a form field you can only link to a grid.

  • #2
    In general the amount of columns shown is limited. But you can easily go to the grid and select which fields you want to show and which not. If you leave the detail option on then you can always zoom in to the full data.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      All the fields listed are being shown in the actual grid, they just don't show up as options to capture. I checked and the detail checkbox is checked. Was thinking there is a setting or something that could be enabled to show all the fields as valid capture targets.

      Comment


      • #4
        Originally posted by ap_sperryman View Post
        All the fields listed are being shown in the actual grid, they just don't show up as options to capture. I checked and the detail checkbox is checked. Was thinking there is a setting or something that could be enabled to show all the fields as valid capture targets.
        I am facing the same problem, did you know how to fix it? Thanks
        Scriptcase V8.1 Enterprise Edition.

        Comment


        • #5
          I noticed that in SC8 in order allow a field to use a capture link you have to check the "new" box on the "Edit fields" screen... even if you are only wanting to update and not insert.

          Comment

          Working...
          X