Announcement

Collapse
No announcement yet.

Grid totals do not line up with columns

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Grid totals do not line up with columns

    Anyone know why my grid "Totals" line (at the bottom of the pic) does not line up with the right column / field? They seem to be one column over to the right?

    This is in SC8

    Capture.jpg
    Last edited by adz1111; 08-22-2014, 06:56 AM.

  • #2
    (bump) :-(

    Comment


    • #3
      hmmm did you try playing with grid table width? try 100% and if you have it in px then try to make it either auto or percentage

      Comment


      • #4
        Thanks itsme3

        I did try pretty much everything - was getting so frustrated - then last night a weird Eureka moment...

        I have no GroupBy, but it all lined up fine once I confirmed that Static GroupBy (in Settings) was enabled to use "empty GroupBy". Go figure!

        Comment


        • #5
          so did you get that aligned up ok? totals?

          by the way, they seem fixed when selecting 'group by' that "statue" of the "totalization" thing affront was coming if you want or if you don't, now tried quickly and seems fixed, that was good from them in the latest version 006 perhaps
          Last edited by MikeDE; 08-28-2014, 10:45 AM.

          Comment


          • #6
            Yeah - it lines up now, and yes totalization is ticked even though not required

            Comment

            Working...
            X