Announcement

Collapse
No announcement yet.

Restore from 5.01.0006 to 5.01.0007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Restore from 5.01.0006 to 5.01.0007

    Restore

    Because I was getting an error with "use session in database" every time I set it to yes
    I uninstalled Version 5.01.0006 on windows and installed the latest version
    5.01.0007. Well it turns out that "use session in database" doesn't work on version
    5.01.0007 either (using mysql, windows 7).

    But my question is when I try to restore my zip backup from 5.01.0006 onto
    5.01.0007 I get the error message "The file wasn't created by Scriptcase version 3".
    So does anybody know if I can restore the backup or have I lost my previous work.

    Thanks,

    Maurice

  • #2
    Re: Restore from 5.01.0006 to 5.01.0007

    Go to main site, select Support from menu, click on bottom where it mentions you are having problems with installation to load a live chat with support.

    You should not be getting this error on a minor upgrade.

    Regards,
    Scott.

    Comment


    • #3
      Re: Restore from 5.01.0006 to 5.01.0007

      Luckily I had copied the entire wwwroot directory before I upgraded so I copied
      it back and I have my work back. But, backup and restore don't work for the upgrade, there
      is a bug between 06 and 07.

      Comment

      Working...
      X