Announcement

Collapse
No announcement yet.

Testing ScriptCase ... PHP modules required

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Testing ScriptCase ... PHP modules required

    Hi

    I come from using Delphi for PHP 2.0 (D4PHP), where I learn how to develop Web apps. I have lets say... basic/intermediate experiencie. I'd like to test Scriptcase; I switched from Win XP to Linux Mint 9 KDE and checking instructions of the install for Linux in the download page, I see that:

    2 - PHP 5.2.1 or higher, with the modules mbstring, GD2 and zip enabled.
    3 - Zend Optimizer 3.3.3 or higher
    I installed PHP from Ubuntu repositories; when I developed on D4PHP (Win XP), the PHP installation had all extensions under the "ext" subdirectory (.dll files); in Linux I don't see extensions installed (.so files)... where can I download them or find them in order to setup specified extensions for ScriptCase ? how can I configure the Zend Optimizer 3.3.3 in my PHP install?

  • #2
    Re: Testing ScriptCase ... PHP modules required

    Take a look at this tutorial:

    http://www.scriptcase.net/phpgenerat...?id_topico=285

    Comment

    Working...
    X