Announcement

Collapse
No announcement yet.

security problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • security problem

    i created an security application on my development server, where also the database is stored
    The problem now is, that on my production server, there is actually no users, no groups, no apps.
    So with enabled security i could not access my webpage.
    I have no chance to create the users, groups, apps !!

    So how should this work, is there something i could do to fix it ?

  • #2
    Re: security problem

    First you must go to _lib to set the things right. After that it worked here. Other option is to load your table manually with phpMyAdmin. But first you must set your connection right.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Re: security problem

      no that is not the problem, the connection is working !
      The problem is that security is enabled and the tables are empty, so you could not open the webpage.

      I think this could be a great problem, not only for me.

      BTW, meanwhile, i stopped security on all security grids and forms and insertet the groups, user, etc. over the application, then i set security again on all forms and redeployed it on the server

      Comment


      • #4
        Re: security problem

        Security works fine for me. I am using MySQL and the first thing I did was export the existing data on my local machine. Then I went into PHPAdmin on my server and imported the dump file with the structure and the data. Once I did that all worked fine.

        HTH,

        Ted

        Comment

        Working...
        X