Announcement

Collapse
No announcement yet.

Problem when run the application on the web

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem when run the application on the web

    I develop an application and run correctly when we start by use the internal LAN of the company or the IP address
    When I use the adress name I receive the correct screen but when I begin to enter the password I receive an error of DOCTYPE

    Some info :

    The application in in a subfolder of another application who must run until the newest is release
    The old php application in folder /var/www/myinput/
    The scriptcase application is in /var/www/myinput/exelerp
    The http address point to https://timesheet.nnnnnnn.com/ if I want use my new application I use https://timesheet.nnnnnnn.com/exeler.../app_Login.php

    See screenshot below for the error

    If I use the IP like this http://192.168.10.27/myinput/exelerp.../app_Login.php in the internal LAN, It's work fine

    Thanks for your help
    Attached Files
    Patrice Mathieu
    CEO e-Xelixi

    email: patrice.mathieu@e-xelixi.com
    web: www.e-Xelixi.com
    TVA : BE0834560383

  • #2
    I have a feeling that things are mixed up? Not sure. I have configured a dtap street w.o. similar problems. But all environments have their own library and database setup. It might be worth a try:

    mysite/dev
    mysite/test
    mysite/acc
    mysite/prod
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment

    Working...
    X