Announcement

Collapse
No announcement yet.

Supported browsers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Supported browsers

    Hi, can anyone provide a list of supported browers and versions for sc? IE for ex which versions will sc succesfully handle?

  • #2
    I have tested the following:
    IE8,9,10,11 the last 2 have problems with browser mode 10,11 and document mode IE7 (Standards) IE6,7 I havent tested
    IE8,9 have problems with the downloading a document, the fixes are on the forum, it should get properly fixed soon (I hope).
    Firefox 20+, chrome, maxthon 3 and 4, windows safari, opera, ipad safari, ipad maxthon and ipad firefox, android firefox, android chrome, android maxthon, android webbrowser (the standard browser)

    So basically most browsers work fine. Just ie can in some occasions become screwwy. But that is more an IE issue...

    Be aware that popup blockers can make things not work...

    Comment


    • #3
      Thanks for your answer, i'm having some session/cache problems with ie9 but it seems like a particular ie case

      Comment


      • #4
        We have some minor issues with ie8 as well, mostly we work around it. Here and then javascript gives an error which causes minor things to misbehave. I think the guys from netmake should test their stuff on all the main browsers, but sadly enough they dont.
        They also dont test on all servers apparently.

        For sessions/cache issues I am somewhat curious. We dont seem to have any of those tho as far as I know. It might be a detailed setting in the internet zone. That wouldnt be the first time....

        Comment


        • #5
          Well for ex. i have deployed a project for prod and then forgot to configure db for the first time.. a user entered with ie9 and obviously he was getting a connection error..ok i have fixed the problem and after that even with deleted cache same behavior for ie while it's ok for other browsers like chrome firefox etc

          Comment


          • #6
            I wonder has this fix on scriptcase v8?

            Comment


            • #7
              Many browser idiosyncrasies would be eliminated if ScriptCase moved to a newer version of jQuery.

              The version ScriptCase uses is (v1.8.2) from 2012.

              The latest stable version is jQuery 1.11.2 (many nice fixes for Android and IOS).

              Dave
              Last edited by daveprue; 03-25-2015, 03:04 AM.
              Dave Prue
              Code Whisperer
              Lahar International Corp
              www.lahar.net

              Comment


              • #8
                Means this problem not yet fix on V8 for IE?

                Comment


                • #9
                  Originally posted by weng903 View Post
                  Means this problem not yet fix on V8 for IE?
                  Wich problem, and wich IE version?
                  /Giuseppe

                  Professional Scriptcase Services
                  Some Customers opinions

                  Comment


                  • #10
                    Originally posted by Giu View Post
                    Wich problem, and wich IE version?
                    Some function did not work on IE11 but can work on other browser.

                    Comment


                    • #11
                      Originally posted by weng903 View Post
                      Some function did not work on IE11 but can work on other browser.
                      You must be more specific
                      /Giuseppe

                      Professional Scriptcase Services
                      Some Customers opinions

                      Comment

                      Working...
                      X