Announcement

Collapse
No announcement yet.

PHP must have the zip extension enabled. ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP must have the zip extension enabled. ?

    Trying to download an XLS file requires that zip.so be on and running. According to command line php -i, zip is enabled v. 1.13.5 Libzip version 1.1.2.

    I'm sort of at a loss at why if the zip extension is enabled, why does the application give the message "PHP must have the zip extension enabled. Please call technical support." Unfortunately, in this instance, I'm technical support.

    This is running on an Amazon Linux 64bit OS.

    Any thoughts, condemnations or prognosis would be appreciated.
Working...
X