Announcement

Collapse
No announcement yet.

I did a CRON job launching a blank SC application... but....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I did a CRON job launching a blank SC application... but....

    Dear all,

    I did a CRON on Linus server calling an import blank application .
    One problem would be for sure that I don't have on linux server possibility to read a ms access db

    Anyone of you has a free hosting site to suggest to post for a while my ms access data source ?

    The following is the output every .... x hours.
    I really do not understand nothing. I was expecting something like .... your connection to db do not work or similar.
    The owner of server says that is a SC problem.

    X-Powered-By: PHP/5.4.38
    Set-Cookie: PHPSESSID=01bbd3fae90c26fe276247a6e31db5e6; path=/
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    Content-type: text/html

    <style type="text/css">.scButton_default { font-family: Tahoma, Arial, sans-serif; font-size: 11px; color: #000000; font-weight: normal; background-color: #EEEEEE; border-style: solid; border-width: 1px; padding: 4px 8px; }.scButton_onmouseover { font-family: Tahoma, Arial, sans-serif; font-size: 11px; color: #000000; font-weight: normal; background-color: #F6F6F6; border-style: solid; border-width: 1px; padding: 4px 8px; }.scButton_onmousedown { font-family: Tahoma, Arial, sans-serif; font-size: 11px; color: #000000; font-weight: normal; background-color: #CCCCCC; border-style: solid; border-width: 1px; padding: 4px 8px; }.scButton_disabled { font-family: Tahoma, Arial, sans-serif; font-size: 11px; color: gray; font-weight: normal; background-color: #EEEEEE; border-style: solid; border-width: 1px; padding: 4px 8px; }.scLink_default { text-decoration: underline; font-family: Arial, sans-serif; font-size: 12px; color: #0000AA; }.scLink_default:visited { text-decoration: underline; font-family: Arial, sans-serif; font-size: 12px; color: #0000AA; }.scLink_default:active { text-decoration: underline; font-family: Arial, sans-serif; font-size: 12px; color: #0000AA; }.scLink_default:hover { text-decoration: none; font-family: Arial, sans-serif; font-size: 12px; color: #0000AA; }</style><table width="80%" border="1" height="117"><tr> <td bgcolor=""> <b><font size="4">Librerie comuni non trovate:</font> _lib/prod </b></td> </tr></table> <input type="button" id="sai" onClick="window.location=''; return false" class="scButton_default" value="" title="" style="vertical-align: middle;">

  • #2
    check the folder you have your blank app in and look for a file error_log that file will contain the php error.

    Regards

    Comment


    • #3
      >Hi,
      unfortunately there is not any error_log file.... ;-(

      Comment


      • #4
        mmm weird... because for what i c looks like an unfinished webpage..

        Regards

        Comment

        Working...
        X