Announcement

Collapse
No announcement yet.

Why can't I choose Sybase for my database?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why can't I choose Sybase for my database?

    I was able to start the install script of Scriptcase with manual install, IIS 7, PHP 5.2.17 ts.
    My PHP is using Sybase ASE 15.0.3 with extension Sybase-CT.
    In the install script of SC, page for PHP extension, I see that the Sybase is checked.
    But 2 pages later, when it asks me to select a database, Sybase is not in the list.
    What is the problem?
    Maybe Sybase is not supported by the trial version?
    Or maybe SC needs a different DB to be installed?

  • #2
    Re: Why can't I choose Sybase for my database?

    You can install Scriptcase under SQLite( its default ) and create your project in Sybase.

    Or you really want to install the scriptcase database under Sybase ?

    regards

    Comment


    • #3
      Re: Why can't I choose Sybase for my database?

      It was my idea to install the database under Sybase, but if you say it is a bad idea, I will follow your recommendation and use SQLite.
      Thanks

      Comment


      • #4
        Re: Why can't I choose Sybase for my database?

        Hello,
        I would use SQLite.
        I have many projects with some hundred applications and no problem with SQLite.

        Best regards
        Uwe Pfeiffe

        Comment

        Working...
        X