Announcement

Collapse
No announcement yet.

Deploy - cannection not found when accessing url from another computer / device

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Deploy - cannection not found when accessing url from another computer / device

    Hello,
    glad to see you all in SC's forum

    I am Wayans, about two weeks with SC I have tried to deploy my simple database to webhost, my case began here :

    When I restart my computer and then try to access my url site , I got the no connection error message. Then I try to do something : opening the Production Environment, just access it ; not yet login, then I try again to access my website, It works as I expected.

    Then I try to access the website from another device, from android tab, it also come to error connection.
    I have made an image of each step of my case and attach it in word.doc, hope anybody could help with their experience

    Thank you,
    Best regards,
    wayans
    Attached Files

  • #2
    Re: Deploy - cannection not found when accessing url from another computer / device

    Hello,
    I would try the following.

    on your production server call the url
    <..your site>/_lib/prod

    SC will open a dialog to create/edit connections....
    Define your connection again.

    Hope this helps

    Best regards
    Uwe Pfeiffer

    Comment


    • #3
      Re: Deploy - cannection not found when accessing url from another computer / device

      Hello Pfeiffer,

      Cool, thank you so much, now I can access it from my mobile phone and from android tab, after reconfigure my connection from <..my site>/_lib/prod
      I remember yesterday was opened Production Environment from <..host..>/system/prod ..that different made a changes.

      Nice forum, and you

      Best regards,
      Wayans

      Comment

      Working...
      X