Announcement

Collapse
No announcement yet.

Anyone have the old version?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone have the old version?

    With all the annoying bugs in 5.2, I'm looking to go back to the ScriptCase v5.1.018 - 10-26-2010 12:18 version.

    Does anyone have this version in zip format? I use a dev server so I don't want the installer version, just the zip files.

    They don't list it under their Old Releases listing on the website. Most recent there is 4.0.

    Thanks in advance.

    Dave

  • #2
    Re: Anyone have the old version?

    [quote author=dwbiz05 link=topic=4049.msg9466#msg9466 date=1300123162]
    With all the annoying bugs in 5.2, I'm looking to go back to the ScriptCase v5.1.018 - 10-26-2010 12:18 version.
    [/quote]

    I have a similar question, except I'm looking for earlier versions of 5.2; the current version is giving me nothing but grief.

    Maybe it's a conspiracy? My upgrade purchase expires in a few days so they reckon by giving me a buggy version now I'll renew. Unlikely!

    The GuiGuy
    ... from Down Under

    Comment


    • #3
      Re: Anyone have the old version?

      I'm still on 5.1.018, and guess what... I still have the zip!

      I'll put it on a server somewhere. I'll let you know the url soon....

      Comment


      • #4
        Re: Anyone have the old version?

        Here's the link:
        http://dl.dropbox.com/u/4257668/scri....018-en_us.zip

        Good luck.

        Comment


        • #5
          Re: Anyone have the old version?

          Thanks Freezer!

          Comment


          • #6
            Re: Anyone have the old version?

            hi i update my .28 to .29 but i found a bug in it. .29 didnot generate as good as .28
            because when i generate it is not mark as update.
            i didnot yet found other bug coz i cant explore the change because
            it cant generate.

            Can any body here has a solution?
            Regards,
            Ghulma

            Comment


            • #7
              Re: Anyone have the old version?

              Which browser do you use ?

              Comment


              • #8
                Re: Anyone have the old version?

                [quote author=Max Veras link=topic=4049.msg12178#msg12178 date=1309802841]
                Which browser do you use ?
                [/quote]

                I used diff browser.
                I tried it in firefox first and second load it in navigator
                then i relaod it again in safari.

                What kind of browser can i use to be.
                FF v3.6 is my main browser because it has a lot of plugin in it
                Regards,
                Ghulma

                Comment


                • #9
                  Re: Anyone have the old version?

                  LOL.. NICE one frizer.
                  i think i just update my sc every version and back up all version for safety
                  Regards,
                  Ghulma

                  Comment

                  Working...
                  X