Announcement

Collapse
No announcement yet.

updates

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • updates

    Anyone else having problems doing SC updates on weekends????? Every time I try to do an update, it is a project! To go from .001 to .002 took 2 days, because I kept getting errors, mainly it seemed like it wasn't able to connect to SC's update server.

    I'm trying to go from .002 to .003 today and same thing! It says it is timing out SOMEWHERE but since SC doesn't give any actual information in a log on the update progress, I cannot determine if it is my server or theirs.

    I've restarted my server, everything is functioning fine in SC except updates.
    GRRR

  • #2
    Re: updates

    Hi - FYI No problems with updates yet. It takes a few minutes on a windows license for the checking, download and installation. It asks to logoff so it can restart, and that is just a blink of the eye. You've got your on a server right? Wonder if a way to test the servers ability to connect to SC server? Bummer it is a problem.
    Jamie

    Comment


    • #3
      Re: updates

      Hi Jamie. Yes it times out on my server..... which is Linux. Last time it wouldn't work on weekends and was fine on Monday. Nothing showings up in logs... guess ill try tomorrow.

      Thanks for the fyi Jamie!

      Comment


      • #4
        Re: updates

        Hi Chris,
        You just wrote something - times out - that triggered a brain cell or two. I bet it is the timeout setting in php. I had to change that once for a webapp I had done in php that took a long time to execute. The webpage was waiting for the result, and then sometimes it would lose it. I bet there is some performance reason (on your end or their end... or coincidence) that causes it to take just a bit too long sometimes.

        You might try putting the phpinfo into a blank app on SC on that machine:
        <?php

        // Show all information, defaults to INFO_ALL
        phpinfo();
        ?>

        Actually, if I remember correctly, the blank app is already in the php mode, so maybe you just put in the phpinfo();
        That should get you a dump of the .ini settings. I think it is something like this set_time_limit or similar: http://php.net/manual/en/function.set-time-limit.php

        If I rmember correctly, I was able to bump mine up thru some .ini override avail to me on my host. If you installed php, you could probably tweak it up.

        Worth a try... let me know what you found out.
        Jamie

        Comment


        • #5
          Re: updates

          Thanks Jamie. I updated the time out setting and it worked.... hoping thats all it was. or coincidence with their servers. lol

          Thanks for the idea Jamie!

          Comment

          Working...
          X