Announcement

Collapse
No announcement yet.

My projects show for a second and then hide!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My projects show for a second and then hide!!

    After a fresh installation of SC v5 because of a full format, I did a restore of all the projects and it seemed to go right. But once I login, the projects show for one second then they dissapear. By this I mean, the screen only show The menu, and the background, but no projects/icons... The only thing different in this new installation is that I also installed v6 in the same machine. Any suggestions? By the way, the projects show correctly in options-Configuration-projects.


  • #2
    Re: My projects show for a second and then hide!!

    Hi! Something like this happened to me before once...

    Are you sure that the user you are logged in as has the rights for the projects?

    You can see it by going to options--> Settings --> Users

    edit the user you are logged in as and check the projects that the user can access..

    Hope this helps.
    Regards,

    Ishwor

    Comment


    • #3
      Re: My projects show for a second and then hide!!

      Thank you for the suggestion, I did update the privileges and project assignments for the admin user and it didn't help, I also created a new user, assigned all privileges and projects, and it didn't work either.

      Comment


      • #4
        Re: My projects show for a second and then hide!!

        Hello davianci,

        Do you still have both PHPs running? php 5.2 to run SC 6 and php 5.3 to run SC 6?

        regards,
        Bernhard Bernsmann

        Comment

        Working...
        X