Announcement

Collapse
No announcement yet.

Install issue Ubuntu 10.10 - Maverick Meerkat 64

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install issue Ubuntu 10.10 - Maverick Meerkat 64

    Starting as root (not su) in a fresh install scriptcase_linux_installer_x86_64_es_es_v5.2.014 I get the following error:

    Extracting files to /opt/nm/zend...
    Could not create the zend group. This is mandatory for Scriptcase 5 - Zend Server CE 5.1.0 x86_64 (64bits) to function properly. Aborting installation..

    Trying to install a second time I get:

    Extracting files to /opt/nm/zend...
    groupadd: el grupo «zend» ya existe
    Could not create the zend group. This is mandatory for Scriptcase 5 - Zend Server CE 5.1.0 x86_64 (64bits) to function properly. Aborting installation..

    can some one help me?
    Regards Juan
    5
    nothing
    100.00%
    5
    something
    0.00%
    0

  • #2
    Re: Install issue Ubuntu 10.10 - Maverick Meerkat 64

    You will have to downgrade to PHP 5.2.
    SC uses Zend to protect their code. Zend does not support PHP 5.3 that is default in Ubuntu 10.10

    Regards,
    Scott.

    Comment


    • #3
      Re: Install issue Ubuntu 10.10 - Maverick Meerkat 64

      Thank you, I will try to do that.

      Regards
      Juan

      Comment


      • #4
        Re: Install issue Ubuntu 10.10 - Maverick Meerkat 64

        [quote author=minoxfilm link=topic=4215.msg10023#msg10023 date=1303486930]
        can some one help me?
        Regards Juan
        [/quote]

        http://2bits.com/drupal-planet/vario...ucid-lynx.html
        http://randyfay.com/node/63

        My understanding is that the instructions for 10.04 are easily adapted to 10.10

        Welcome to World of SC. I start the day with a valium and I mustn't forget to take my blood pressure tablet.

        The GuiGuy
        ... from Down Under

        Comment

        Working...
        X