Announcement

Collapse
No announcement yet.

Enable php ZIP extension.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enable php ZIP extension.

    I am using v. 6 and it has worked well for a few weeks and now all of the sudden I am getting this warning box when I log into the development area:

    Enable php ZIP extension.

    I updated my php.ini to add extension=php_zip.dll, I also tried extension=zip.so.

    After restarting Apache service I am still getting the warning.

    How do I get rid of this warming message?

  • #2
    Re: Enable php ZIP extension.

    Hello,

    How have you installed SC? Did you had a previous Web Server running?

    regards,
    Bernhard Bernsmann

    Comment


    • #3
      Re: Enable php ZIP extension.

      I installed SC using the compressed file. This is clean server with no other applications running on it prior to installing SC 6.

      Comment


      • #4
        Re: Enable php ZIP extension.

        Hello,

        Which Web Server are you working with?

        regards,
        Bernhard Bernsmann

        Comment


        • #5
          Re: Enable php ZIP extension.

          Web server Apache 2.2.3 on Linux

          Comment


          • #6
            Re: Enable php ZIP extension.

            Hello,

            Even though you have enabled the extensions on your php.ini perhaps your Web Server doesn't have the extension file.

            regards,
            Bernhard Bernsmann

            Comment


            • #7
              Re: Enable php ZIP extension.

              I verified that the extension file zip.so is indeed on the server (/usr/lib64/php/modules/zip.so). Very puzzling . . .

              Comment


              • #8
                Re: Enable php ZIP extension.

                Hello,

                Have you just installed Apache? Or have you installed Zend also?

                regards,
                Bernhard Bernsmann

                Comment


                • #9
                  Re: Enable php ZIP extension.

                  Apache was already installed, but Zend was installed recently--following server requirements for SC6 installation.

                  Comment


                  • #10
                    Re: Enable php ZIP extension.

                    Hello,

                    I'm not sure why it isn't working as you already have enabled it on your php, and the extension file is on the server. I'd try to "install" ZIP extension again to see if it works.

                    regards,
                    Bernhard Bernsmann

                    Comment

                    Working...
                    X