Announcement

Collapse
No announcement yet.

Scriptcase / ZEND with Mac OS X Mountain Lion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scriptcase / ZEND with Mac OS X Mountain Lion

    I tried to install SC on Mountain Lion with several issues, everything worked fine before on Lion:
    Zend Version PHP 5.3: SC works, but I cannot generate files (because SC needs PHP 5.2)
    Zend Version PHP 5.4: SC does not work, only blank pages
    Zend Version PHP 5.2: SC does not work, only blank pages, even "diagnosis.php" stays blank.

    Can anybody help?

  • #2
    Re: Scriptcase / ZEND with Mac OS X Mountain Lion

    Actually sc needs php 5.3.5 if I check the windows version. So I assume it would at least need that version under osx as well.

    Comment


    • #3
      Re: Scriptcase / ZEND with Mac OS X Mountain Lion

      Hello junghaertchen,

      If you are installing SC 6 on your server, you need PHP 5.3 to run.

      We have a step by step guide on how to install SC 6 on MAC. Even though it was created to the Leopard and Snow Leopard releases, it should work as well on Mountain Lion as basically what you are going to do is install Zend Server CE (PHP 5.3) and then install SC 6.

      regards,
      Bernhard Bernsmann

      Comment


      • #4
        Re: Scriptcase / ZEND with Mac OS X Mountain Lion

        Okay, there seems to be a serious issue with the serial/licenciation. My installation is fine, diagnosis.php without red flags... but I cannot generate apps, delivers an error: "licence not allowed for this server" (but of course the licenciation process went fine and support-controlled). Support is involved, but there seems to be no solution by now.

        Comment


        • #5
          Re: Scriptcase / ZEND with Mac OS X Mountain Lion

          Hello,

          Have you installed SC on another machine previously? Are you currently being attended by or support?

          regards,
          Bernhard Bernsmann

          Comment


          • #6
            Re: Scriptcase / ZEND with Mac OS X Mountain Lion

            The problem is solved.
            It took 1,5 weeks and I got answers of the support almost every day,
            the support was really helpful and it was always the same person (that helps a lot).
            In this time they solved a really big topic with mac-systems (online update and registration was not possible before, now it is).
            And when I updated SC to the actual version today everything worked:
            - online-licenciation
            - online-update
            I am really happy with the support and the solution!
            Thank you all for that.

            Comment

            Working...
            X