Announcement

Collapse
No announcement yet.

Can't enable com_dotnet & COM - Ubuntu 9.04 with PHP 5.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't enable com_dotnet & COM - Ubuntu 9.04 with PHP 5.2

    Hi,
    I can't find a way to enable / install com_dotnet on an Ubuntu server with apache2 + PHP 5.2
    In scriptcase, when I try to create a connection to an Access .mdb database, I get the following error;
    "The PHP extension com_dotnet must be enabled to access this database."

    I tried to comment out the following line in my php.ini;

    com.allow_dcom = true

    but it didn't help either.

    Any help will be greatly appreciated..
    Thanks

    Cemo

    ps: I don't want to use the ODBC option, because I'm planning to use COM for other purposes as well (not just connecting to an access .mdb)

  • #2
    Re: Can't enable com_dotnet & COM - Ubuntu 9.04 with PHP 5.2

    i tried a lot, but i never get it setting up access on linux.

    Comment


    • #3
      Re: Can't enable com_dotnet & COM - Ubuntu 9.04 with PHP 5.2

      Thanks anyway..

      Comment


      • #4
        Re: Can't enable com_dotnet & COM - Ubuntu 9.04 with PHP 5.2

        we can connect to sqlserver usinf freetds, but with access i never heard that someone did it ...

        Comment


        • #5
          Re: Can't enable com_dotnet & COM - Ubuntu 9.04 with PHP 5.2

          As I said, my main purpose is not connecting to an access db.
          Mostly, I want to use external COM applications for cross-platform usage.

          Regards...
          Cemo

          Comment

          Working...
          X