No announcement yet.

Cannot Import Project nor applications

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Import Project nor applications


    since I have some trouble with my old installation (see i tried the follwowing, after I setup new scriptcase 8.1 with new DB

    1) export 2x Project from Scriptcase 8
    2) try to import projects in new SC81 -

    nothing - i can see the weel for about 30 sec and then ist stops - no projekt in the list and no project in the DB

    then i tried this

    1) export alle applications for the 2 projects
    2) created new projects
    3) opend the project and tried to import all applications

    Nothing- weel 30 sec then it stops - no error messaages no applications

    Any idea?

    Thanks rob

  • #2
    ok - here is what i did

    1) i installed a new 8.0X version with a new DB
    2) i created 1 projekt
    3) iwas was able to import all applications for this project
    4) i created the second Project
    5) I was NOT able do import the applications

    Any ideas?
    thanks rob

    PS on the new old server i was also not able to import the projects backups


    • #3
      We have seen issues with these conversions as well and have reported this to SC including samples. Especially importing projects containing versions do not work well.
      Albert Drent
      aducom software netherlands
      scriptcase partner, reseller, support and (turn-key) development /