Announcement

Collapse
No announcement yet.

Group Security Issue "Unauthorised Use" (SC8.1).

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Group Security Issue "Unauthorised Use" (SC8.1).

    I have an project that has been developed around Group based Security (module). In the development environment the project works fine with security enabled using a local database (mysql).

    Next, I deployed the database to the intended remote server. The development environment & project running out of it worked fine when I changed the data connection to the remote one. All good.

    I then deployed the group security enabled application to a sub directory on my local web server. I pointed the web browser to the sub directory, logged in, changed the password, created the database connection. Closed the page. Reopened it. Again, all good. Everything worked as intended.

    Finally I deployed the project to the remote server, i.e. the same one hosting the database used as described above. The web page opened the SC login page. I logged in, changed the password, edited and checked the database connection to be OK. Closed the web browser page, then reopened to the remote hosted site.

    The application's login page opens. I log in with the valid user name and password and click log in. "Unauthorised User" appears.

    Checking the sec_ tables, everything appears as it should be AFAIK.

    So, I cannot get to the menu application after app_login on the remote server.

    Any one have any ideas where I might have screwed up?
    The GuiGuy
    ... from Down Under

  • #2
    Deleted by me
    Last edited by GuiGuy; 09-24-2015, 02:59 AM.
    The GuiGuy
    ... from Down Under

    Comment

    Working...
    X