Announcement

Collapse
No announcement yet.

Toolbar gone

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Toolbar gone

    At some point (not exactly sure when my toolbar has disappeared from all Apps. I tried to clean temp files, changed themes, run template update etc. but so far no luck.
    I also noticed that newly created Apps (ie. grid OR form) do not have that problem and they look OK.

    I see I'm not the only one experiencing this issue. Could someone help me please ?

    ARTHUR
    Last edited by aka; 10-14-2015, 01:18 PM.
    -----------------------------------------
    Arthur Klisiewicz
    dATA POINT SOFTWARE
    www.datapointsoftware.com

  • #2
    Toolbar dissappear from GRID in detail? or just all toolbars disappear?

    Has you tried to export and reimport the project? Has you some other machine, or can share your project to test?
    /Giuseppe

    Professional Scriptcase Services
    Some Customers opinions

    Comment


    • #3
      The toolbars are gone from entire project. I have about 80 Apps so far and none of them has a toolbar present. Yes I tried ti export/import Apps and it did not help. I will try to export/import entire project to see it this might help, but I doubt. I tried to reapply themes, templates, change them etc. but so far no luck.
      I 'm going to export and re-open this same project on another PC (luckily I have 2 licenses) and will report back.

      Thank you for your time.
      ARTHUR


      PS>
      created a trouble ticket as well, but I see there are other people experiencing similar problems. There must be something that causes it.
      -----------------------------------------
      Arthur Klisiewicz
      dATA POINT SOFTWARE
      www.datapointsoftware.com

      Comment


      • #4
        Originally posted by aka View Post
        The toolbars are gone from entire project. I have about 80 Apps so far and none of them has a toolbar present. Yes I tried ti export/import Apps and it did not help. I will try to export/import entire project to see it this might help, but I doubt. I tried to reapply themes, templates, change them etc. but so far no luck.
        I 'm going to export and re-open this same project on another PC (luckily I have 2 licenses) and will report back.

        Thank you for your time.
        ARTHUR


        PS>
        created a trouble ticket as well, but I see there are other people experiencing similar problems. There must be something that causes it.
        I can suppose then, you see toolbar correctly configured, but is not seen on execution, true?
        /Giuseppe

        Professional Scriptcase Services
        Some Customers opinions

        Comment


        • #5
          OK, so far I noticed the toolbar problem is somehow related to the security modules. When I disabled security completely all of the sudden the toolbars are back. I then re-enabled it and they are gone again.

          Arthur
          -----------------------------------------
          Arthur Klisiewicz
          dATA POINT SOFTWARE
          www.datapointsoftware.com

          Comment

          Working...
          X