Announcement

Collapse
No announcement yet.

[SOLVED] Can't build applications

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Can't build applications

    Hi People!

    We are getting an error message when we run Scriptcase on our server

    Version not permitted for this server.
    Contact NetMake (www.scriptcase.net) Error:-1-3:base##px-4-4-4-4-5


    We have posted a ticket already but no response after nearly two days
    Please instruct us on how this can be fixed
    Kind regards

    Mike

  • #2
    This is not very much to go on to I'm affraid. This is a user forum. Are you running on windows server or linux? Database? If you have installed your own php, mysql etc. check the requirements.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Re: Can't build applications

      Originally posted by aducom View Post
      This is not very much to go on to I'm affraid. This is a user forum. Are you running on windows server or linux? Database? If you have installed your own php, mysql etc. check the requirements.
      Thanks very much for your response.

      The server is Ubuntu 12 LTS 64 bit
      We are using BitRock installer
      Latest version of scriptcase

      We wouldn't normally post this to a user forum but we do not yet have a response from Scriptcase support
      We can post the diagnosis file to a remote server if that is helpful

      Any comments appreciated
      Thanks
      Mike

      Comment


      • #4
        Default use of PHP is version PHP: 5.3.21
        If you are running a higher version of php I recommend using this version for development (not deployment). It's the only thing I can think of...
        Albert Drent
        aducom software netherlands
        scriptcase partner, reseller, support and (turn-key) development
        www.scriptcase.eu / www.scriptcase.nl

        Comment


        • #5
          Hello Prema,

          I'm pretty sure that error is related to your license. Try "registering" your scriptcase again using the same license you already have.

          regards,
          Bernhard Bernsmann

          Comment


          • #6
            Hi Bernhard and Albert!
            Thanks very much both of you for your comments. We are running the version of PHP provided with the stack installer that comes with Scriptcase so we have to assume that it is the correct version
            A little more about our circumstances:

            - We have had SC running fine on Linux Mint 14 64 Cinnamon
            - We needed to update to Mint 15 to remedy a problem
            - We reinstalled SC stack version
            - Copied over old app conf and dev directories
            - Experienced a segmentation error from apache

            Assumed that this was due to a conflict with Mint 15 and reinstalled on a Ubuntu 12 64bit server available to us
            Still similar report

            Version not permitted for this server.
            Contact NetMake (www.scriptcase.net) Error:-1-3:base##px-4-4-4-4-5

            Latest attempt has been to install SC on a VirtualBox instance of our old Mint version (14)
            New Serial
            Still same error

            Version not permitted for this server.
            Contact NetMake (www.scriptcase.net) Error:-1-3:base##px-4-4-4-4-5

            This has become quite urgent for us -- can anyone explain what this message means or how to fix?
            Kind regards
            Prema

            Comment


            • #7
              Hello,

              As installing with a new serial didn't solve the issue, I recommend you to contact our support regarding this issue. Our chat is active on workdays from 8:00am to 6:00pm (GMT -3), and our ticket system is always available.

              Notice that due to the problem circumstance, you can get support as a trial user.

              regards,
              Bernhard Bernsmann

              Comment


              • #8
                Resolved

                Originally posted by bartho View Post
                Hello,

                As installing with a new serial didn't solve the issue, I recommend you to contact our support regarding this issue. Our chat is active on workdays from 8:00am to 6:00pm (GMT -3), and our ticket system is always available.

                Notice that due to the problem circumstance, you can get support as a trial user.

                regards,
                Bernhard Bernsmann
                Hi Bernhard!
                Chat support was able to help in the end. It looks like my process for backing up projects was incorrect. We're back to normal on a new server.
                Just in case it can help anyone else -- the Bitrock installer version of SC7 does not seem to work on Linux Mint 64 V15 (OK on 14)

                Anyone needing details is welcome to contact me
                Mike

                Comment


                • #9
                  Thanks for your feedback Mike!

                  regards,
                  Bernhard Bernsmann

                  Comment

                  Working...
                  X