Announcement

Collapse
No announcement yet.

Can't run application within Scriptcase

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't run application within Scriptcase

    I have several projects that I have created and none of them will run within the development environment. I recently upgrade my scriptcase version to 7.1.014. When I run the application in Firefox it will spawn a new browser tab and the page is blank. When I run the application with Internet Explorer, I get a "Webpage cannot be displayed" error. Any thoughts? I used to be able to do this until; recently. I am hosting this development environment on Godaddy.

    Thanks for any help.

  • #2
    First try to create a small new application and deploy to see if it has similar issues. Then work from there to see what is going wrong.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      When I create a sample app and compiles it and then deploy it i get the following errors:

      Warning: include_once(../_lib/lib/php/nm_ctrl_app_name.php) [function.include-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\scnews\login\login.php on line 882

      Warning: include_once() [function.include]: Failed opening '../_lib/lib/php/nm_ctrl_app_name.php' for inclusion (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\scnews\login\login.php on line 882

      Fatal error: Call to undefined function SC_dir_app_ini() in C:\xampp\htdocs\scnews\login\login.php on line 884

      Comment


      • #4
        I was looking at the error that I posted previously and it looks like its missing a folder withing the _lib folder called lib. I wonder if this is due to a bad installation of Scriptcase. I did a complete new install of Scriptcase and I still have the same issues.

        Comment


        • #5
          I completely removed the 7.1.014 version of Scriptcase and installed Version 7.1.010 and everything works. Has anyone else had an issue upgrading to version 7.1.014? I could not use the automated upgrade method so i had to download the manual version and extract it to the folder on the server.

          Comment


          • #6
            Originally posted by pauldev View Post
            I completely removed the 7.1.014 version of Scriptcase and installed Version 7.1.010 and everything works. Has anyone else had an issue upgrading to version 7.1.014? I could not use the automated upgrade method so i had to download the manual version and extract it to the folder on the server.
            I don't have any issues. Well, regarding upgrade of course ;-)
            Albert Drent
            aducom software netherlands
            scriptcase partner, reseller, support and (turn-key) development
            www.scriptcase.eu / www.scriptcase.nl

            Comment

            Working...
            X