Announcement

Collapse
No announcement yet.

wrong version

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • wrong version

    I am a licensed user from India. My support period has expired. When i am compiling and try to run an app it says
    "version not permitted on this server. contact netmakw(scriptcase.net)"
    how to go about ? can any one guide me ? I am unable to contact support team.
    venkat

  • #2
    Most likely that you have done a reinstall on another pc? Just login to your control panel and request for a new install. Has nothing to do with expiration as afaik SC will continue to function, but you will not receive updates any more. If you have trouble doing that you can alway email sales at scriptcase
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Hello,

      Try to register your ScriptCase again using the same license you already have. If that doesn't work, contact our sales@scriptcase.net team as Albert suggested.

      regards,
      Bernhard

      Comment

      Working...
      X