Announcement

Collapse
No announcement yet.

Version Not Permitted for this server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version Not Permitted for this server

    I'm having an issue when trying to generate or run any of the applications within ScriptCase. I registered SC yesterday and today updated it to it's most current version. The error code I'm getting is this when trying to generate or run most of the applications within SC:


    Version not permitted for this server.
    Contact NetMake (www.scriptcase.net) Error:-3:ip----##ip----.us-west-.compute.internal

    Any help would be helpful!

    John

  • #2
    Try to re-register Scriptcase. It looks like something is wrong here.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      Originally posted by aducom View Post
      Try to re-register Scriptcase. It looks like something is wrong here.
      Exactly!

      regards,
      Bernhard Bernsmann

      Comment

      Working...
      X