Announcement

Collapse
No announcement yet.

Problem with field image (file name)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with field image (file name)

    Hi, How to delete the option of loading in a field "image (file name)" and display name image, I'm trying whit the option "disable field" But doesn't works, any idea?
    Attached Files

  • #2
    hi, i'm pretty sure there is a settings in which you can turn on and off the path text box and hide the name of the image. you can check it on edit fields and open the settings of that field. i encountered that problem before. i just can't recall the exact settings label.
    Last edited by rendonjerome14; 05-14-2014, 04:45 AM.

    Comment


    • #3
      Originally posted by rendonjerome14 View Post
      hi, i'm pretty sure there is a settings in which you can turn on and off the path text box and hide the name of the image. you can check it on edit fields and open the settings of that field. i encountered that problem before. i just can't recall the exact settings label.
      Try to set the field read-only and disabled. That worked for me.
      Albert Drent
      aducom software netherlands
      scriptcase partner, reseller, support and (turn-key) development
      www.scriptcase.eu / www.scriptcase.nl

      Comment


      • #4
        Originally posted by aducom View Post
        Try to set the field read-only and disabled. That worked for me.
        You can tell me which one the setting exactly ... where I find the "read-only" and "disable" setting... I really had looking for something like that, but no luck

        Comment


        • #5
          yeah, I think so (there is a settings), but don't know which one is... Somebody can tell me which one the setting exactly ?

          Comment


          • #6
            Originally posted by mbeltran View Post
            yeah, I think so (there is a settings), but don't know which one is... Somebody can tell me which one the setting exactly ?
            Go to edit fields, there you will find the readonly checkbox. Disable is on the field itself
            Albert Drent
            aducom software netherlands
            scriptcase partner, reseller, support and (turn-key) development
            www.scriptcase.eu / www.scriptcase.nl

            Comment


            • #7
              Originally posted by aducom View Post
              Go to edit fields, there you will find the readonly checkbox. Disable is on the field itself
              Hi, I've SC v7, and this are the settings that find for the field "image(file name)", I don't find "read only" and "disable" thankyou for help me
              Attached Files

              Comment


              • #8
                Originally posted by mbeltran View Post
                Hi, I've SC v7, and this are the settings that find for the field "image(file name)", I don't find "read only" and "disable" thankyou for help me
                Hi, I found the setting "read only" which eliminated the option of loading the image. Still can not find the "disable" option in the settings of the field. I need to remove the viewing of file name. Thankyou for help me
                Attached Files

                Comment


                • #9
                  Go to fields in the left menu, then select the image. Then on the right side the image properties appear and there's a property disabled field. But you don't have to set this as you already achieved your goal?
                  Albert Drent
                  aducom software netherlands
                  scriptcase partner, reseller, support and (turn-key) development
                  www.scriptcase.eu / www.scriptcase.nl

                  Comment


                  • #10
                    Originally posted by aducom View Post
                    Go to fields in the left menu, then select the image. Then on the right side the image properties appear and there's a property disabled field. But you don't have to set this as you already achieved your goal?
                    Hi, I really don't achieved my goal. The property "disabled field" has 3 options, any works. I need don't display the name file.
                    Attached Files

                    Comment


                    • #11
                      Sorry that I reanimate this old thread but I'm facing the same problem: I want to get rid of the file name beside an image on a form - the app should only show the picture but not the file name! The above mentioned "Disable" - setting has only an influence on the upload - control, but that is no problem for me as I want to have it there and active. What I don't want to see (just like the op) is the file name as it destroys the layout...

                      @mbeltran: Did you finally found a solution to fix this issue?

                      Thanks for any suggestion and help.

                      Comment

                      Working...
                      X