Announcement

Collapse
No announcement yet.

Use session in database generates error throughout Scriptcase

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Use session in database generates error throughout Scriptcase

    After I have selected "Use Session in Database" under Options, Settings I get this persistent error in Scriptcase -

    "Strict Standards: Declaration of ADODB_pdo_sqlite::_connect() should be compatible with ADODB_pdo::_connect($argDSN, $argUsername, $argPassword, $argDatabasename, $persist = false, $charset = '') in C:\Program Files\NetMake\v71\wwwroot\scriptcase\prod\third\ad odb\drivers\adodb-pdo_sqlite.inc.php on line 305"

    When I turn it off, the error goes away.

    Is there something else I need to do e.g. change some option in SQLite and if so, how? Or is there something else I need to do in Scriptcase itself?

    Thanks, Ian

  • #2
    I'm not sure, but as far as I can judge it, it looks like a bug to me...
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development
    www.scriptcase.eu / www.scriptcase.nl

    Comment


    • #3
      I have reposted this in the Bugs forum and also posted a possible fix.

      Thanks for the help.

      Ian

      Comment

      Working...
      X