No announcement yet.

After new installation 8.1 and deploy my site stops run.

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    how you solved ?
    I try until now but the problem is the same.


    • #17
      Hi again,

      i try many times but the problem is the same.

      Also create a new project with one blank module only, on my pc run's fine , but on server i take again the same message.

      The permissions are 777, for the demo, but nothing change .

      Please if anyone can help me i appreciate.

      Thanks .


      • #18
        Turn on full logging for php errors e.g. using E_ALL using error_reporting(E_ALL); in your code.
        Next to that check your apache error logging, turn it on if it isnt.
        Clear the logs and do your tests. The errors should appear in your error logging.
        It looks like some bad configutation. In fact it looks like the file is not accessible (I just tried to access
        On the other hand I also noticed that this: was also not accessible. So it smells like a misconfig on the server side...


        • #19
          The problem seem's to be the zip file created by deploy.

          When try to deploy on local server , and then copy all files via ->ftp to server it works.

          The total file size is 129MB of zip file , do you know if has limit ?

          Any idea ?


          • #20
            Technically it shouldnt have a limit, since it is basically zipping a file together. And php can zip way more then 129MB.
            If you download the zip can you check if the zip is damaged?
            I can imagine that it takes too long to zip the 129MB together if your machine is very slow. Then the php routine might be aborted if it runs too long. In which case you would also get a broken zip. But honestly 129mb is not much, it is a small zip file.
            You could increase the php timeout on your development environment. The default is 30 seconds afaik. You could change max_execution_time in your php.ini and see if that helps (default also 30 seconds).
            I recall I also changed this one more then a year ago (search in the forum, more ppl did it too).
            Maybe that will help you.