Announcement

Collapse
No announcement yet.

Error en actualizacion a 7.1.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error en actualizacion a 7.1.

    En un grid cuando a un campo le agrego la opcion de gráfico, de barras, torta, etc, cuando genero código me sale el siguiente error:
    2 = implode(): Invalid arguments passed
    /var/www/scriptcase/devel/generator/nm_gp_graf_generico.php 1651

    Si le quito la opción de gráfico al campo, genera el codigo y funciona correctamente.

    Con la version 7.0 no tenia este error

    PHP Version 5.3.3
    Apache/2.2.15 (Red Hat)

  • #2
    Con la actualización a la version 7.1.002 no se solucionó, hice una nueva instalación con el instalador de 7.1.002 y tampoco, estoy usando SQLServer. El problema es solo con las gráficas desde el grid, las graficas en la parte de resumen funcionan correctamente.

    Originally posted by derazo View Post
    En un grid cuando a un campo le agrego la opcion de gráfico, de barras, torta, etc, cuando genero código me sale el siguiente error:
    2 = implode(): Invalid arguments passed
    /var/www/scriptcase/devel/generator/nm_gp_graf_generico.php 1651

    Si le quito la opción de gráfico al campo, genera el codigo y funciona correctamente.

    Con la version 7.0 no tenia este error

    PHP Version 5.3.3
    Apache/2.2.15 (Red Hat)

    Comment


    • #3
      He instalado Scriptcase en windows, con "ScriptCase V7.1 Installer - Automatic Installation" version 7.01.003, con SQLServer Native Server, y genera el mismo error
      2 = implode(): Invalid arguments passed
      C:\Program Files (x86)\NetMake\v7\wwwroot\scriptcase\devel\generato r\nm_gp_graf_generico.php 1651

      Originally posted by derazo View Post
      En un grid cuando a un campo le agrego la opcion de gráfico, de barras, torta, etc, cuando genero código me sale el siguiente error:
      2 = implode(): Invalid arguments passed
      /var/www/scriptcase/devel/generator/nm_gp_graf_generico.php 1651

      Si le quito la opción de gráfico al campo, genera el codigo y funciona correctamente.

      Con la version 7.0 no tenia este error

      PHP Version 5.3.3
      Apache/2.2.15 (Red Hat)

      Comment


      • #4
        Hello,

        Palliative fix: Please update to SC 7.01.003 and make sure that you have set "Show registries total" or "Quantidade de Registros" on both your "resumen" and "gráfico".

        Definitive fix: The issue has been solved on SC 7.01.004.

        regards,
        Bernhard Bernsmann

        Comment

        Working...
        X