Announcement

Collapse
No announcement yet.

Ejecutar en produccion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ejecutar en produccion

    Buenos dias,
    He terminado de dedsarrollar un aparte de mi sistema y necesito subirlo a produccion. Uso la verso de SC 7. He seguido los pasos y me funciona segun la ayuda que dan en los videos. El problema es que necesito ejecutar desde cualquier terminal de mi intranet y no se como hacerlo.
    Eintentado con la direccion IP y el puerto y nada

    192.168.0.54:85/proyecto/app_login.

    no sale nada
    en la maquina que hace de servidor lo ejecuto con localhost:97/proyecto/app_login y si me funciona.
    Necesito correrlo desde los demas computadores.

    Saludos
    Joel Lozano

  • #2
    instala wamp server en la maquina que hace de servidor
    luego arrancas wamp y te aseguras que el puerto 80 este ocupado por Apache, si esta ocupado por IIS entonces deshabilitas el servicio web de IIS y vuelves a arrancar todos los servicios de wamp

    luego pones tu projecto en la carpeta c:\wamp\www

    ahora solo tienes que llamar a to aplicacion usando la ip local de ese equipo, por ejemplo
    192.168.0.10/proyecto

    y ya

    Comment


    • #3
      Gracias aquiles, ya estoy implementando la solucion propuesta.
      te informo como e fue.
      gracias

      Comment


      • #4
        Aquiles, una consulta?
        Tengo el siguiente mensaje... donde tengo que cambiar los persmisos?? aquepermisos se refiere?el de windows?
        Yo uso windows 7

        Forbidden

        You don't have permission to access /nextadmin/app_login on this server.

        Comment


        • #5
          Solucionado el tema.
          Instale WAMP ,
          1.- verifique que corran los servicios
          2.- tenia problemas en los permisos

          archivo phpmyadmin.conf, ubicado en la carpeta (C:/wamp/alias/phpmyadmin.conf) y sustituir :
          </Directory>
          AllowOverride All
          Allow from all
          </Directory>

          3.- En los clientes no hice nada

          Listo, me funciona en mi LAN

          Comment

          Working...
          X