Announcement

Collapse
No announcement yet.

Link Ejecutar en IDE no funciona

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Link Ejecutar en IDE no funciona

    El link ejecutar (una aplicación) debajo de la columna opciones en la vista Home no hace nada, no ejecuta la aplicación asociada aun cuando esta generada previamente.

    Mirando las causas pude comprobar este error devuelto por varios exploradores en inspeccionar elementos (firefug, etc.) al hacer debug o ver consola:


    en Crome: sc_js_OpenAppList_f9be695….js:197 Uncaught TypeError: Cannot read property 'innerHTML' of null.
    linea 197 str_op = document.getElementById('span_run_build_' + str_cod).innerHTML;

    en Internet Explorer:No se puede obtener la propiedad 'innerHTML' de referencia nula o sin definir
    Archivo: sc_js_OpenAppList_9732f62f90ae0aaddc8342bbabc86340 .js, Línea: 197, Columna: 9
    linea 197 str_op = document.getElementById('span_run_build_' + str_cod).innerHTML;

    idem en Mozilla/Firefox;

    Llevo años (exactamente desde la versión 3.0) y a partir de la 5.0 empezó a ocurrir esto. No se ha insistido en este fallo porque el botón de la barra de herramientas para ejecutar la aplicación siempre ha funcionado, claro cuando nos encontramos con la aplicación abierta.

    El entorno de desarrollo se encuentra en el mismo Server Windows 2012 Server R2 de 1and1, se utiliza por escritorio remoto, todo lo demas funciona correctamente solo este fallo en desarrollo.

    Saludos
Working...
X