Announcement

Collapse
No announcement yet.

Es compatible Scriptcase 7 con PHP 5.4 y Zend Guard Loader v3.3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Es compatible Scriptcase 7 con PHP 5.4 y Zend Guard Loader v3.3

    Hola,

    He procedido a actualizar el servidor de desarrollo a la versión de PHP 5.4 + zend guard loader 3.3 para poder migrar a Scriptcase 8. Todo perfecto hasta que he intentado entrar a la versión 7 de Scriptcase (tengo algunos desarrollos que no los puedo pasar a SC8) y me lanza el error:

    "Fatal error: Incompatible file format: The encoded file has format major ID 4, whereas the Loader expects 5 in /var/www/scriptcase7/devel/iface/login.php on line 0"

    Tenía entendido que SC7 se podía utilizar en PHP 5.4, o por lo menos me suena que lanzaron una actualización que así lo permitía, me equivoco?

    Alguien se ha encontrado con este error? me da la sensación que tiene algo que ver con Zend?

    Saludos

  • #2
    Antes habían dos versiones de V7, para php5.3 y php5.4, pero en versiones antiguas sólo veo una.

    Descarga la última versión publicada en "versiones anteriores", imagino que será para 5.4
    http://www.scriptcase.net/download-old-version/
    /Giuseppe

    Professional Scriptcase Services
    Some Customers opinions

    Comment


    • #3
      Hola Giuseppe,

      Ok lo pruebo y comento lo que sea.

      Muchas gracias

      Comment

      Working...
      X