Announcement

Collapse
No announcement yet.

ScriptCase v8.0.004 (08-15-2014 20:14)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ScriptCase v8.0.004 (08-15-2014 20:14)

    Specific correction

    - Fixed issue the "Internal Server Error" in Linux environments during automatic update. (Required reinstall Scriptcase on Linux environments)
    - Fixed issue when changing items in the menu tree application.


    Bug

    - Fixed issue with navigation buttons in Forms applications linked to Grids applications.
    - Fixed problem in SMTP configuration during the creation of the security module.
    - Fixed issue when generating Grid applications in PDF mode when starting by the filter.
    - Fixed problem when using "the use password" option in the security of grid application.
    Best Regards,
    John L. Santos

    Bug Tracker Team
    NetMake - IT Solutions

  • #2
    this update has broken my ability to use "Deploy on a server directory" it keeps saying "Folder : Please, inform a valid folder" when I have not changed the folder and have used the same folder before update. and the folder is there.

    Comment


    • #3
      Hello,

      Issue reported to our bugs team.

      regards,
      Bernhard Bernsmann

      Comment

      Working...
      X