Announcement

Collapse
No announcement yet.

php 5.3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • php 5.3

    Does this work with php 5.3? If not, when will it since the rest of the world has moved on?

    D.

  • #2
    Re: php 5.3

    The PHP 5.3 only works in production environment.
    In another words, is when you deploy yours apps.

    In development environment you can only work with PHP 5.2.x version.

    So far they dont have a deadline to resolve this.

    regards.

    Comment


    • #3
      Re: php 5.3

      In my production environment it is not working.

      In a container app I just deployed onto a server running PHP 5.3.5 I get this error from Scriptcase:

      Deprecated: Function set_magic_quotes_runtime() is deprecated in C:\wamp\www\app_path\container.php on line 61

      What do I do?

      Comment


      • #4
        Re: php 5.3

        Google: 'Deprecated: Function set_magic_quotes_runtime() is deprecated'
        This is not supported in 5.3, so you will have to modify the generated source if you do not have access to the PHP config.

        You might want to put in a request to have this updated in SC.

        Regards,
        Scott.

        Comment

        Working...
        X