Announcement

Collapse
No announcement yet.

I need to change the Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I need to change the Server

    Hi, I bought SC v4 and I am using it without problem, but when I received the V5 license I installed it in another computer that I want to use as the new server, but Now I canīt install the apps created in V4, neither export them.

    What Can I do? I want to convert the apps created in V4 for use them in my new server. Is that possible??

  • #2
    Re: I need to change the Server

    Did you use the convert util built into V5? It will load the V4 data and process to a new db. (You need to have a separate database for each version).

    Tools/Convert.

    After you convert ... generate and the new files will be created.

    Regards,
    Scott.

    Comment


    • #3
      Re: I need to change the Server

      To add this this, you can then export the SQL so you can import into your new server.

      Regards,
      Scott.

      Comment


      • #4
        Re: I need to change the Server

        Hi Scott, maybe I didnīt explain myself.

        I want to install V5 in a new computer, I did it already. To convert V4 files into V5, I need to set the path to V4 files, and as I can see the path doesnīt accept, network files, so, it must be installed on the same computer.

        That`s why I need an explanation from Netmake, about how to do this, I supose I have to install V4 on the same machine where I installed V5, and do the convert there, but in order to do that first they need to unlock the serial code from the first server (where V4 is installed).

        Comment


        • #5
          Re: I need to change the Server

          I understood, but I was giving you the required steps (meaning export is not an option).

          You will have to have both versions on the same PC to move forwards.
          Install the trial of V5 on the same as V4 and convert V4 apps, SQL Export Database, and import SQL to registered V5 PC on new PC.

          Regards,
          Scott.

          Comment


          • #6
            Re: I need to change the Server

            Why can't you export the applications from your V4 installation? is this automatically disabled when you register V5? hope not....

            Comment


            • #7
              Re: I need to change the Server

              It is my understanding that you cannot Export from V4 and directly Import into V5. You have to convert V4->V5, then export/import.

              Regards,
              Scott.

              Comment


              • #8
                Re: I need to change the Server

                okay, this one is for myself: RTFM!

                http://www.scriptcase.net/siteen/sup...onversion.html

                Comment


                • #9
                  Re: I need to change the Server

                  [quote author=Freezer link=topic=1279.msg3860#msg3860 date=1264273338]
                  okay, this one is for myself: RTFM!

                  http://www.scriptcase.net/siteen/sup...onversion.html
                  [/quote]

                  Problem Solved! Thanks

                  Comment

                  Working...
                  X